need help in importing backing track into Reaper  

   RSS

0

Trying to import the backing track  Jazz Blues guitar 1 into Reaper, but when I do it, it always says "off-line".

Any suggestions?

7 Answers
0

Joe

Could you provide some detail regarding how you are trying to do this?

I think I would 1st download the file onto my machine and once it was downloaded I would then open it with Reaper. Is that what you are doing?

Stay tuned... and keep on pluckin'
Chris

Hi JM
What I do is download Roberts backing track that goes into my download folder as a VLC mp3.
Then I open up Reaper and add new track. Next I go into media and pull up my download. Next, I open into Reaper track , but then at that time it shows that what I open is off line.
This happens often, not always though.
Question, if I have the download already on Reaper in save but don't know it, would this cause it also to be offline?
Thanks JM

0

Joe

I was hoping it was something very simple. I am not an expert about these things... and unfortunately I don't really know if I am going to be able to help you... I have Reaper but I have not seen this error before. 

A couple of thoughts/questions...

  • Can you play the media file in media player?
  • Have you tried to directly drag and drop the mp3 onto the Reaper track? 
  • Why is it called VLC mp3... VLC is a video player. I wonder if you somehow got a video or just the link to the mp3 file...

Stay tuned... and keep on pluckin'
Chris

Hi JM
Yes I can play the download in VLC.
I tried many time to drag and drop the mp3 onto the Reaper track, but it keeps showing up "off-line".
Kind of a bummer since I wanted now to record with backing track.
I also put it into the Reaper folder thinking if I drag and drop out of it, that would help, but it didn't .
Well, don't know what to do.

0

Just for you, I tried downloading the backing track [m4a] and it read into Reaper fine for me.

  • By any chance did you rename the file? If so, what were the original and new names?
  • Consider downloading it again, perhaps it got corrupted the first time.
  • What is the file size?

Stay tuned... and keep on pluckin'
Chris

its the backing track of the jazz blues 1
OK, I'll delete what I have, stay tune
be back in 10 minutes

0

I deleted all the downloads of that track and did a new one, cleaned out Reaper also.

Downloaded a new track, dragged it and dropped it in and it still shows off line

guess I might just have to give up

 

0

Can't really hang any longer tonight. just about midnight here and got an early get up in front of me...

  • By any chance did you rename the file? If so, what were the original and new names?
  • What is the file size?

Stay tuned... and keep on pluckin'
Chris

0

Did you get this resolved?

Stay tuned... and keep on pluckin'
Chris

I did everything possible, even went on Reaper forum, but nothing worked. So I gave up. I just posted a rhythm track on the other thread so I know it works, but the one I was working just didn't work for some reason.
Thanks for keep'n in touch on this.

0

One of the great mysteries of life, I guess. 

Stay tuned... and keep on pluckin'
Chris

Share: